Weird message

Don W.

Stab it and steer it
Got this when I attempted a reply to a thread. Turns out it posted anyway.

Error while saving content: SyntaxError: JSON.parse: unexpected character at line 2 column 1 of the JSON data
 

fauXGT

Brick Pilot
I guess I'm 'old fashioned', but all these changes seem to confuse the 'elders'. I'm not use to all this 'new and improved', when the 'old'...... worked.
Since when does 'change' mean 'better'.



Just sayin'.
 

Jay92Ty

Donating Member
fauXGT;n1859076 said:
I guess I'm 'old fashioned', but all these changes seem to confuse the 'elders'. I'm not use to all this 'new and improved', when the 'old'...... worked.
Since when does 'change' mean 'better'.



Just sayin'.
I'm with you. I was just getting the hang of the recent change and this one seems a lil more on the complicated side. O'well it'll all come together at some point.
 

Don W.

Stab it and steer it
It's all my fault. I recently asked when we might be going to HTTPS for security reasons, as opposed to HTTP, and I've seen two different versions of "forum software" since. In the old system with one click I was looking at the latest posts. With this system I haven't figured it out. I've experimented and gotten nowhere. No clue where the latest posts are found.
 

Black Ty Afair

New member
Amen brother, thanks for make'n me feel not quit so dumb. Maybe someone could write a " how to" for this new stuff (especially the latest, or new posts).
 

keith455

Average Joe
it's not you guys.. the site is messed up.. the search function isn't working and that's what the newest posts uses.. i have VB support looking at it though and i hope that it gets corrected soon.. i've been emailing them everyday.
 
Top